Работа с изображениями в Power Point

advertisement
Работа с изображениями в Power Point
Рассмотрим работу с изображениями и иллюстрациями на примере презентации,
создаваемый нами с использованием шаблона Классический фотоальбом.
1. Выполните команду Файл-Создать-Образцы шаблонов-Классический
фотоальбом.
2
2. Щелкнув по кнопке Создать, завершите работу.
Вставка фотографий и рисунков
Если на слайде присутствуют исходные изображения, их следует удалить. Щелкните
по исходному изображению и удалите его нажатием кнопки Delete. Останется пустая
рамка для вставки рисунка.
Чтобы вставить готовое изображение из файла, выполните следующие действия:
1. Щелкните по ярлыку рисунка в центральной части прямоугольника, ограниченного
рамкой. Откроется окно Вставка рисунка. В этом окне можно просматривать
содержимое папок компьютера.
2
2. Выбрав нужный файл, щелкните по кнопке Вставить. Соответствующее
изображение появится на слайде в рамке.
Есть еще один способ вставить изображение на чистый слайд:
1. На вкладке Вставка выбрать Рисунок
2. В открывшемся диалоговом окне выберите подходящее вам изображение и
нажмите кнопку Вставить
Изображения из интернет-коллекции
Программа PowerPoint предоставляет возможность использования богатой
коллекции фотографий и рисунков, находящихся на сайте Office.com
1. На вкладке Вставка щелкните по кнопке Картинка
2
2. Справа на панели «Картинка» установите флажок Включить контент сайта
Office.com
3.
В поле ввода Искать введите ключевые слова (например море, пейзаж, яхта).
Щелкните по кнопке Начать. В окне панели появятся изображения, свойства которых
удовлетворяют условиям поиска. Щелкнув по изображению, вставьте его на слайд.
Редактирование изображения
Чтобы скорректировать изображение, нужно выполнить следующие действия:
1. Щелкните по изображению. Откроется группа вкладок Работа с рисунками с
активной вкладкой Формат
2. Щелкните по кнопке Коррекция. В открывшемся списке можно выбрать
подходящий вариант в группах Настройка резкости, Яркость и контрастность.
Щелкните по выбранному варианту.
3.
Щелкните по кнопке Цвет. В открывшемся окне можно выбрать подходящий
вариант в группах Насыщенность цвета, Оттенок цвета и Перекрасить.
4. В раскрывающемся списке Художественные эффекты выберите для себя
подходящий вариант.
Назначение рамок для изображений
Для повышения выразительности изображение может быть заключено в рамку. Чтобы
воспользоваться этими возможностями, выполните следующие действия:
1. На вкладке Формат щелкните по кнопке Экспресс-стили. В открывшемся списке
выберите подходящий вариант оформления. Выбрав форму изображения, можно
обвести его контуром. Щелкните на кнопку Граница рисунка, выберите оттенок. В
этом же окне можно выбрать толщину и форму линии контура.
Обрезка изображения
Рассмотрим обрезку изображения, при которой используются маркеры обрезки.
Выполните следующие действия:
1. Выберите рисунок, дважды щелкнув по нему.
2. Щелкните на кнопку Обрезка. На границах рисунка появятся маркеры обрезки.
3,4
5
3. Чтобы обрезать одну сторону, перетащите маркер на требуемое расстояние к
центру изображения.
4. Чтобы симметрично обрезать две противоположные стороны, удерживая клавишу
Ctrl, перетащите центральный маркер на одну сторону из границ.
5. Чтобы обрезать все четыре стороны, удерживая клавишу Ctrl, перетаскивайте один
из угловых маркеров обрезки. При этом стороны обрежутся симметрично.
Изменение размера и поворот изображения
Есть возможность выполнить поворот изображения в трехмерном пространстве. Для этого
выполните следующие действия:
1. Щелкните по рисунку правой кнопкой мыши. Выберите пункт Формат рисунка
2. Перейти на вкладку Поворот объемной фигуры
3. В списке Заготовки выберите подходящий вариант поворота.
Сжатие изображений
Добавление изображений способно сильно увеличивать размер файла презентации. Это
может создать проблемы при пересылке файла по электронной почте и замедлить
открытие файла презентации на компьтере.
Кроме того, после добавления изображений в презентацию и обрезки данного
изображения следует удалить обрезанные части, что также способствует уменьшению
размера.
Чтобы выполнить эти действия, выделите рисунок, дважды щелкнув по нему. Щелкните
по кнопке Сжатие рисунков, откроется диалоговое окно
В диалоговом окне Сжатие рисунков можно не выполнять никаких настроек, но после
сохранения изображения обрезанные части будут удалены. Можно изменить положение
переключателя Качество ввода, уменьшив разрешение рисунка.
Создание схем
1. Перейдите на вкладку Вставка, щелкните на кнопку SmartArt. Откроется
диалоговое окно Выбор рисунка SmartArt, нужно выбрать тип рисунка.
2. На слайде появится схема
В ячейки схемы можно поместить текст, щелкнув по слову Текст
Вместо текста в ячейку можно поместить изображение, для это нужно:
1. Дважды щелкните правой кнопкой мыши по выбранной ячейке, выберите
Формат фигуры
2. В диалоговом окне установите флажок Рисунок или текстура, щелкните по кнопке Файл
3. В открывшемся окне выберите изображение и нажмите Вставить
4. Закройте диалоговое окно, вы увидите, что изображение добавлено в ячейку
схемы.
Чтобы удалить ячейку , нужно выделить ее, дважды щелкнув по ней и нажать кнопку
Delete.
Чтобы добавить ячейку, выполните следующие действия:
1. Щелкните правой кнопкой мыши по ячейке, которая будет связана с новой
ячейкой.
2.
Выберите пункт Добавить фигуру. Вы увидете список возможных вариантов:
Добавить фигуру после, Добавить фигуру перед, Добавить фигуру выше, Добавить
фигуру ниже. Выберите подходящий вариант.
Диаграммы
Чтобы добавить на слайд дианрамму, нужно выполнить следующие действия:
1. Перейти на вкладку Вставка
2. Щелкнуть по кнопке Диаграмма. Откроется диалоговое окно Вставка диаграммы.
Выберите подходящий вариант и нажмите кнопку Ок
1
2
На слайде появится диаграмма выбранного вида, а слева откроется окно Microsoft Excel. В
этом окне следует ввести данные, которые необходимо отразить на диаграмме.
Скачать