Шаг 3

advertisement
Итоговая практическая работа.
Создание карнавальной маски
Шаг 1. Создайте новый документ и выберите в качестве профиля (New Document
Profile) Web. Нарисуйте, с помощью Pen Tool, половину формы как на рисунке
ниже, зайдите в Object > Transform > Reflect, выберите Horizontal, поставьте угол
в 90° и нажмите Copy, а затем соедините фигуры в отмеченных местах (выделите
точки с помощью Direct Selection Tool и нажмите Ctrl+J).
Теперь нужно назначить пустую область для глаз. Нарисуйте форму глаза с помощью Pen Tool, дублируйте её (оставьте одну копию – её мы будем использовать
несколько раз) и отразите по примеру предыдущей формы. Разместите глаза в
верхней части формы, выделите всё и, удерживая Alt, нажмите на Minus Front
(Subtract From Shape Area) из панели Pathfinder (Shift+Сtrl+F9), а затем Expand.
Копируйте (Ctrl+C) форму лица и вставьте на задний план (Ctrl+B). С помощью
Direct Selection Tool сдвиньте отмеченные точки, чтобы получить красную, а затем зелёную формы. Убедитесь, что пустая область для глаз присутствует и совпадает на всех трёх формах:
Шаг 2. Добавление цвета
Настройки градиентов указаны ниже. Цвета для верхней формы: 1-ый ползунок
(R=249, G=224, B=224), 2-ой (R=248, G=246, B=238)
Цвета средней: (R=0, G=148, B=185), (R=174, G=212, B=226), (R=0, G=119,
B=142)
Цвета нижней: (R=249, G=199, B=38), 2 раза (R=255, G=249, B =202), (R=236,
G=212, B=134) и (R=249, G=199, B=38).
Шаг 3. Ещё раз дублируйте форму глаза, сделанную в первом шаге, немного увеличьте копию с помощью Scale Tool и сдвиньте вправо. Выберите обе формы,
примените Subtract From Shape Area из панели Pathfinder и Expand (см. пример в
первом шаге). Заполните форму чёрным цветом, как показано ниже, дублируйте и
отразите.
Шаг 4. Полумаска
С помощью Pen Tool нарисуйте половину формы, как на рисунке ниже, отразите и
соедините отмеченные точки. По примеру 1-го шага сделайте в форме пустую область для глаз. Заполните форму линейным градиентом с цветами, слева направо:
(R=93, G=202, B=114), (R=212, G=231, B=189), (R=255, G=235, B=67), (R=252,
G=224, B=211), (R=210, G=85, B=216).
Шаг 5. Формы для блёсток
Копируйте полумаску два раза. Нарисуйте выше овал с помощью Ellipse Tool, выберите его и копию полумаски и примените Intersect Shape Area из панели
Pathfinder и Expand. Нарисуйте следующую форму как на рисунке ниже, выберите
её и копию полумаски и снова примените Intersect Shape Area из панели Pathfinder
и Expand. Дублируйте полученные формы и отразите их для второй стороны:
Шаг 6. Рисование блёсток
Нарисуйте небольшие квадраты и разместите их как показано ниже. Заполните их
разными оттенками фиолетового и зелёного. Зелёные: (R=58, G=114, B=40),
(R=92, G=189, B=98), (R=64, G=138, B=66), (R=213, G=255, B=192), (R=81, G=123,
B=58). Фиолетовые: (R=101, G=41, B=110), (R=184, G=58, B=180), (R=253, G=158,
B=239), (R=147, G=49, B=118), (R=236, G=211, B=232), (R=241, G=79, B=137).
Сгруппируйте (Ctrl+G) по отдельности каждую группу квадратов и перетащите в
панель Symbols (Shift+Сtrl+F11).
Шаг 7. Распыление блёсток
Выберите Symbol Sprayer Tool (настройки: Diameter 49 px, Intensity 10 и Symbol
Set Density 9) и распылите зелёные и фиолетовые блёстки поверх форм из шага 5.
Копируйте каждую из форм и поместите поверх заполняющих её блёсток Object>Arrange>Send to back (для блёсток). Контур должен быть виден, то есть на
переднем плане. Выберите зелёные блёстки и форму поверх них и примените
Object > Clipping Mask > Make. Тем же способом создайте маску отсечения
(Clipping Mask) для фиолетовых блёсток и форм на правой части маски.
Шаг 8. Кисть с блёстками
Создайте группу квадратов как на рисунке ниже и перетащите её в панель
Brushes. В появившемся окне выберите New Scatter Brush. Мы используем данную
кисть
для
обводки
полумаски
и
других
частей
маски.
Копируйте (Ctrl+C) и вставьте форму полумаски на передний план (Ctrl+F). Уберите градиентную заливку для копии и активируйте обводку, используя созданную кисть, и выставив белый цвет и ширину 1 pt. Кликните два раза по надписи
Scatter Brush в панели Appearance и настройте появившееся меню как показано
ниже. В итоге должна получиться золотая обводка по краю маски.
Совет: если сменить режим наложения обводки на Luminosity она станет серебристой.
Шаг 9. Бриллианты
Нарисуйте круг, затем с помощью Polygon Tool восьмиугольник внутри круга. С
помощью Line Segment Tool соедините края восьмиугольника с кругом, выделите
всё и сгруппируйте. С помощью Paint Bucket Tool заполните грани бриллианта
градиентом и сделайте несколько копий фигуры.
Разместите бриллианты по чёрной окантовке глаза, как на изображении ниже. На
этом же рисунке вы можете увидеть результат применения кисти из предыдущего
шага.
Шаг 10. Губы
С помощью Pen Tool нарисуйте формы как на рисунке ниже и заполните их линейным градиентом с разными оттенками красного. Добавьте поверх нижней
формы небольшой белый/светло розовый овал и примените к нему Effect > Blur >
Gaussian Blur с радиусом 1,1 px. Позади губ нарисуйте плоский овал. Заполните
его 90%-ым чёрным, понизьте непрозрачность до 50% и примените к нему
Gaussian Blur с радиусом 1,3 px. Этот овал будет играть роль тени при размещении губ на маске.
Шаг 11. Декоративные узоры
Нарисуйте несколько завитушек с помощью Pen Tool. Создайте кисть по примеру
шага 8 (цвета для синей группы квадратов: (R=9, G=95, B=56), (R=45, G=204,
B=176), (R=143, G=204, B=175), (R=95, G=231, B=217), (R=1, G=167, B=136) и белый). Золотистая кисть та же самая что и в шаге 8.
Перетащите обе кисти в панель Brushes и выберите New Scatter Brush. Обведите
завитки с помощью этих кистей, как показано ниже:
Ниже приведены настройки для кистей:
Разместите узоры, как показано ниже, дублируйте и отразите их для правой стороны маски.
Шаг 12. Форма носа
Нарисуйте две дуги по сторонам будущего носа, обведите их 60% чёрным, примените Gaussian Blur с радиусом 1,5 px, снизьте непрозрачность до 60% и поме-
няйте режим наложения на Difference. Ниже нарисуйте формы для ноздрей. Заполните их 70%-ым чёрным и задайте Outer Glow серого цвета, с настройками
ниже. Между ноздрями нарисуйте небольшой овал, заполните его 10%-ым чёрным и немного размойте (1,8 px Gaussian Blur) – это будет тень под носом.
Шаг 13. Раскраска щёк и добавление бликов
Нарисуйте овал с помощью Ellipse Tool, заполните его линейным градиентом от
белого к светло розовому и размойте (7 px Gaussian Blur). Повторите действия для
другой щеки.
Для бликов, нарисуйте овал, заполните его градиентом от белого до светло жёлтого, размойте (6,6 px) и сделайте несколько копий.
Разместите блики как показано ниже: по сторонам и на кончике носа, на лбу и над
глазами. Скомбинируйте несколько узоров из шага 11, поместите получившуюся
форму на лоб и добавьте бриллиантов разных размеров.
Шаг 14. Рисование колокольчиков
Выберите Ellipse Tool и нарисуйте круг. В середине круга нарисуйте плоский овал
и с помощью Direct Selection Tool приведите его к форме показанной ниже.
Для формы верхнего кольца нарисуйте овал и примените к нему Object > Path >
Offset Path, чтобы сделать внутреннюю обводку. С помощью Direct Selection Tool
сдвиньте серединные точки ближе друг к другу. Выделите оба овала и примените
к ним Subtract From Shape Area и Expand. Заполните кольцо градиентом с разными
оттенками жёлтого или выберите золотой градиент из палитры Swatches.
Шаг 15. Рисование колпака
Ниже показана сетка готового колпака – его форма не должна быть идеальной, всё
равно некоторые части будут скрыты другими, а края форм скроет обводка.
Ниже показан пример раскраски градиентом одного из «язычков» колпака (цвета:
(R=40, B=40, G=128), (R=80, B=135, G=189), (R=13, B=0, G=76))
Шаг 16. Кисть для обводки колпака
Откройте палитру Swatches и во внутреннем меню выберите Open Swatch Library
> Patterns > Decorative Classic, в появившейся панели найдите узор Weave Cane и
перетащите его на холст.
Выделите форму и примените к ней Object > Expand и Ungroup, затем заполните и
обведите каждую из фигур различными оттенками жёлтого.
Цвета заполнения: (R=255, G=255, B=0), (R=250, G=213, B=92), (R=255, G=249,
B=202), (R=236, G=212, B=134)
Цвета обводки: (R=249, G=199, B=38), (R=193, G=144, B=46)
Снова сгруппируйте все формы (Ctrl+G), перетащите в панель Brushes и выберите
New Scatter Brush в появившемся меню.
Шаг 17. Добавление обводки и узора на колпак
Копируйте каждый из «язычков», залейте узором: Open Swatch Library > Patterns >
Decorative Ornament > Chinese Spirals Color и поменяйте режим наложения
(blending mode) на Overlay.
Снова копируйте «язычки» и поставьте копии выше оригиналов и слоёв с узором.
Удалите для копий заливку и примените обводку с кистью из предыдущего шага
и настройками как на рисунке ниже.
Шаг 18. Дополнительные элементы
С помощью Rounded Rectangle Tool и Direct Selection Tool нарисуйте фигуры как
показано ниже (только правую половину). Заполните фигуры линейным градиентом от жёлтого к тёмно-жёлтому, обведите кистью из шага 16, сгруппируйте и отразите для левой половины.
Копируйте основную форму маски и синюю под ней. Выделите обе формы и примените к ним Subtract From Shape Area.
Поместите группу прямоугольников между синей и оригинальной формами маски. Расположите сделанную перед этим форму поверх прямоугольников, выберите их и примените Object > Clipping Mask > Make.
Дублируйте самую нижнюю форму маски (золотую), удалите с копии заливку,
добавьте обводку кистью шага 16 и поменяйте режим смешивания на Multiply.
Маска принимает вид:
Шаг 19. Добавьте свой уникальный фон, создайте символы звёздочек, кружочков,
квадратиков и распылите созданные символы:
Скачать