Использование возможностей социальных сетевых сервисов Google образовательном процессе»

advertisement
«Использование возможностей социальных сетевых сервисов Google в
образовательном процессе»
1) Регистрация на русскоязычной версии сайте https://www.google.ru/
 Если у вас уже есть аккаунт Google, то введите его;
 Если вы не зарегистрированы в Google, то заполните необходимые поля для создания
аккаунта: Добавить аккаунт (сохраните и запомните Логин и пароль)
 * login передайте организатору для дальнейшей работы.
2) Если вам доступен Google Диск, то выбираем его из предложенных сервисов, если нет, то
подключаем Google Диск: например, выбираем команду Сервисы:
3) Откроется дополнительное меню, в котором следует выбрать ссылку «Диск».
4) Перед вами ваша персональная страница «облачного» сервиса Google Docs.
Cразу после создания вашей учетной записи ваша персональная станица не будет содержать ни
одного документа.
Часть I
1) Для создания вашего первого текстового документа следует нажать на кнопку
2) Щелкните мышью по кнопке «Создать», расположенной в левой верхней части веб-страницы.
3) Откроется дополнительное меню, в котором следует выбрать пункт «Документ».
4) В документ скопируйте текст из файла Облачные сервисы.docx .
5) Проведите форматирование текста по следующим параметрам:









Заголовок: ARIAL, 14
Выравнивание всего текста: по ширине; гарнитура: TN Roman, размер: 12
Подзаголовок «Прежде всего»: ARIAL, 13, Курсив (B)
Два списка оформить разными маркерами. Если пиктограммы списков на панели отсутствуют,
то нажмите на команду Дополнительно справа в строке команд.
Для вставки картинки в документ дайте команду: Вставка – Изображение – Диск Google –
Мой диск. Справа в окне выбрать папку Картинки и из предлагаемых файлов выбрать
cloud.jpg
Поставить картинку после 2 абзаца и выбрать под ней команду Обтекание текстом и
переместить картинку к правому краю.
В меню Файл выберите команду Переименовать и напишите «Облачные
сервисы».(Документ сохраняется автоматически на Диске)
В меню Файл найдите команду Переместить в папку и выберите папку Для рассылки,
затем в этом же меню Файл дайте команду Скачать как и выберите формат Документ PDF
Определите уровень и статус (чтение, редактирование) доступа к вашему документу: В
правом верхнем углу нажать
Личный - Изменить…
Для форматирования введенного текста воспользуйтесь Web-интерфейсом приложения
документа Google.
1. Вывод документа на печать.
2. Отмена последнего действия.
3. Повтор последнего действия.
4. Копирование выделенного фрагмента текста.
5. Выделение цветом форматирования.
6. Текст в виде заголовка (доступно 6 уровней).
7. Выбор гарнитуры шрифта.
8. Выбор размера шрифта.
9. Выделение полужирным шрифтом.
10. Выделение курсивом.
11. Выделение подчеркнутым шрифтом.
12. Цветовое оформление текста.
13. Цветовое оформление фона текста.
14. Вставка гиперссылки в документ.
15. Вставка рисунка в документ (для вставки в документ специальных символов следует выбрать
команду меню «Вставка» - «Специальные символы», чтобы вставить номера страниц выберите
команду меню «Вставка» - «Номер страницы»).
16. Создание нумерованного списка.
17. Создание маркированного списка.
18. Уменьшить отступ (табуляция).
19. Увеличить отступ.
20. Выравнивание текста по левому краю. 21. Выравнивание текста по центру.
22. Выравнивание текста по правому краю.
6) Посмотрите как происходит работа с документом сразу нескольких участников: зайдите в папку
Документы для семинара. Для совместного доступа открыты текстовые документы Задание и
Ответы.
7) Откройте оба документа. В файле Ответы найдите и скопируйте определения на
соответствующий вам вопрос (определите номер участника для работы). Ответы поставьте после
соответствующего задания.
8) После того как совместная работа над документом Задание будет завершена (дождитесь
окончание работы всех участников), дайте команду: меню Файл - Скачать как и выберите
формат Microsoft Word.
Часть II
1) В папке Для рассылки можно скачать подготовленную презентацию «Создаем презентацию
Гугл.pptx». Открыть и посмотреть основные приемы работ по созданию презентации в Google.
2) Откройте файл Презентация для совместной работы.
3) Создайте несколько слайдов презентации (Информатика, 5 класс, Босова); один слайд можно
создавать нескольким участникам, разделив работу: текст, рисунок, автофигуры (линия,
прямоугольник…). Работа происходит аналогично работе в PowerPoint.
4) Все изображения находятся в папке Картинки (вставка происходит аналогично текстовому
документу). При желании можно поставить любую другую картинку, имеющуюся на вашем
компьютере, предварительно дав команду Загрузить
3
.
4
5
6
7
8
9
10
5) В готовой презентации можно добавить анимацию для объектов на слайде, а также настроить
переход самих слайдов.
Часть III
1) Щелкните мышью по кнопке «Создать» - Таблица
2) В ячейки таблицы введите Фамилии учеников и их оценки по предметам:
3) В ячейку H2 поставьте курсор и нажмите на кнопку Функции
среднее
, выберите функцию
; выделите мышкой диапазон B2:G2; нажмите клавишу Enter.
4) За правый нижний угол потяните вниз до ячейки H7.
5) Выделите мышкой диапазон H1:H7; вызовите правой КМ контекстное меню, выберите
Условное форматирование, установите параметры:
красный
В результате форматирования все баллы от 4 до 5 будут выделены красным цветом:
6) Построим диаграмму: выделите диапазон А1:А7 выберите пункт Вставить диаграмму
7) На вкладке Начало нажмите на кнопку Выбрать диапазон затем нажать на Добавить другой
диапазон и мышкой выделить H1:H7 – ОК. Внизу выбрать Столбчатую диаграмму.
8) Перейти на вкладку Настройка, ввести название
диаграммы, убрать легенду, для подписи осей выбрать цвет,
размер, начертание (B,I).
После установки необходимых параметров нажать на кнопку
Вставить.
9) Диаграмма примет такой вид:
10) В меню Файл выберите команду Переименовать и напишите «Успеваемость». (Документ
сохраняется автоматически на Диске).
11) В правом верхнем углу нажать
Личный - Изменить …
и определить уровень и статус доступа:
Скачать