Свесение телаx

advertisement
http://www.photoshop-master.ru/lessons.php?rub=1&id=965
Уроки Photoshop » Рубрика: Эффекты
Добавляем разноцветное свечение в Фотошоп
В этом уроке я покажу Вам, как создать интересное свечение и добавить настроение изображению. Для этого будем
использовать режимы наложения (blending options ), инструменты выделения и немного Вашего воображения.
До обработки.
После.
Давайте начнём. Откройте изображение, к которому вы хотите применить эффект. Автор выбрал это.
Шаг 1. Нужно отделить девушку от фона. Сделайте это с помощью способа, который у Вас лучше всего получается.
Автор использовал инструмент Перо
(Pen Tool), проведя путь вокруг фигуры девушки, нужно закрыть контур,
образовать выделенную область. Растушевку поставьте в 1 пикс.
Шаг 2. Скопируйте выделение(Ctrl+C) и вставьте (Ctrl+V) его на новый слой, назовите слой «Девушка».
Шаг 3. Дублируйте слой «Девушка». Для копии этого слоя примените коррекцию Яркость/Контрастность в меню
Изображение – Коррекция (Image > Adjustments > Brightness and Contrast).
Шаг 4. Выделите слой «Девушка». Идём в меню Фильтр – Размытие - Размытие в движении (Filter > Blur > Motion
Blur). Ставим такие настройки Угол (Angle) – 40 градусов, Смещение (Distance) – 120. Слейте слои «Девушка» и её
копию.
Шаг 5. Создайте новый слой под слоем с девушкой и назовите его «Дым». Используя инструмент Лассо
Tool), обведите область вокруг девушки. Поставьте растушевку 150 пикс.
(Lasso
Шаг 6. Убедитесь, что Ваш цвет переднего плана - белый, а фоновый цвет - черный. Теперь идём в меню Фильтр –
Рендеринг – Облака (Filter > Render > Clouds). После этого поставьте режим наложения для этого слоя Перекрытие
(Overlay).
Шаг 7. Создайте новый слой под слоем "Дым" и назовите его "Градиент". Выберите Инструмент Градиент
(Gradient Tool) и щелкните, чтобы вызвать Редактор Градиента. Поставьте цвет переднего плана (foreground) #c6229e и
цвет заднего (background) плана #1dbdda. В настройках инструмента поставьте Линейный. Проведите градиентом
от левого верхнего угла до правого нижнего, поставьте непрозрачность этому слою 60%.
Шаг 8. Поставьте слою «Градиент» режим наложения Перекрытие (Overlay), затем слейте слои « Дым» и
«Градиент». У Вас должно получиться как на скриншоте ниже. Можно экспериментировать с разными цветовыми
сочетаниями градиента и другими режимами наложения для слоя «Градиент».
Шаг 9. Создайте новый слой под слоем "Градиент" и назовите его "Свечение". Используя белую мягкую Кисть
(Brush) , закрасьте кисточкой края девушки. Это создаст эффект жара позади девушки.
(Brush tool), зайдите в палитру настроек кисти (F5) и введите
Шаг 10. Сделайте активным инструмент Кисть
следующие настройки, как показано на скриншотах ниже. Сохраните эту кисточку, нажав Сохранить новую кисть
(Create New Brush) и назовите её "Splash". Потом вы снова можете её выбрать в палитре кистей и использовать позже.
Проведите настроенной кистью по изображению как на рисунке ниже. Добейтесь желаемого эффекта.
Шаг 11. Создайте новый слой, назовите это "Полосы". Название говорит само за себя. Мы собираемся сделать
светящиеся полоски. Чтобы сделать их, выберите инструмент Полигональное лассо
(Polygonal Lasso Tool) и
создайте треугольник. Затем, используя белую мягкую кисть, подрисуйте противоположную сторону основы
треугольника. Вы можете также экспериментировать с различными формами и размерами, чтобы создать эффекты,
которые Вы хотите.
Шаг 12. Теперь сделаем освещение на самой девушке. Для этого, создайте новый слой, выше слоя «Девушка» и
поставьте ему режим наложения на Осветление основы (Color Dodge). Загрузите контур девушки, который вы сделали
раньше в палитре контуры или воспользуйтесь комбинацией клавиш Ctrl+ клик по миниатюре слоя с девушкой.
Загрузится выделение. Используя инструмент Пипетка
(Eyedropper Tool), выбирайте цвет свечения вокруг
девушки, которое мы сделали раньше и тем же цветом, мягкой кисточкой, проводим по внутреннему контуру
выделенной области.
Шаг 13. Теперь мы создадим световые линии . Создайте новый слой под названием "Линии" выше слоя с девушкой.
Поставьте цвет переднего плана (foreground color) белым, выберите инструмент Кисть
(Brush Tool) и откройте
окно настроек кисти. Выбираем мягкую кисть, примерно 9 пикс. Во вкладке Динамика формы (Shape Dynamics)
установите Колебание размера (size jitter control) на нажим пера (Pen Pressure). Это придаст мазкам кисти интересный
эффект.
Шаг 14. Используя инструмент Перо
(Pen tool), создайте несколько линий (смотрите скриншот). После этого
нажмите ПКМ и выберите опцию - Выполнить обводку контура (Stroke Path). Откроется окно настроек. В нём
необходимо поставить Кисть
(Brush) и поставить галочку в окошке Имитировать нажим (Simulate Pressure).
Жмём ОК. После этого, Ваши линии сделанные пером, обведутся кисточкой.
Шаг 15. Теперь дважды щёлкните по слою с линиями, чтобы вызвать Стили слоя (Blending Options). Применим
Внешнее свечение (Outer Glow). Настройки используйте как на скриншоте ниже.
Шаг 16. С помощью маски слоя, по желанию, Вы можете убрать некоторые части линий, которые попадают на
девушку. А также можете добавить больше элементов к изображению, чтобы заставить его выглядеть еще более
уникальным.
Вот финальное изображение.
Изучая этот урок, я сделала вот такую картинку.
Перевод: Татьяна Гапонова
Ссылка на источник
Данный урок подготовлен для Вас командой сайта http://www.photoshop-master.ru
Добавить в закладки (личный кабинет)
Урок создан: 16.12.2009 | Просмотров: 399908 | Источник: www.123rf.com | Правила перепечатки
Зарегистрируйтесь, чтобы иметь возможность добавлять комментарии и сообщения в гостевой, общаться на форумах,
участвовать в голосованиях по конкурсам, проводимым на photoshop-master.ru
Комментарии
123456789Последняя(92)
Автор: DeniTornado
Добавлено: 29.11.2010 14:43:09
Блин! А меня меня ни фига не получилось. С шага создать слой свечение....(((((((((((((((( какая-то ерунда получается,
рисую белой кисточкой с мягкими краями вокруг силуэта девушки, какая-то белая мазня выходит вместо эффекта
свечения. Шаг за шагом делал по инструкции
Автор: nikoland
Добавлено: 29.11.2010 9:43:15
Делал все по инструкции. Но на 9 шаге возникли проблеммы. при окрашивынии белой мягкой кистью, не появляеться
эффект свечения. Просто забеление происходит. Может кто нибудь поможет????????
Автор: nic69
Добавлено: 27.11.2010 13:55:42
урок тяжелый,но результат того стоит.большое спасибо
Автор: Andor
Добавлено: 27.11.2010 13:38:34
урок тяжеловат, поэтому эффект получился такой
всего оценок: 3
4.33
Автор: Минеева Лена
Добавлено: 26.11.2010 23:44:38
Примерно по уроку... понимаю теперь, картинку мне надо было выбрать танцующего, поэтому вместо ломаных полос лента.
4
Автор: Nike23
Добавлено: 26.11.2010 23:17:44
Достаточно тяжелый урок, но эффект нравится
всего оценок: 4
4
всего оценок: 3
Автор: Свишка
Добавлено: 26.11.2010 6:32:13
Большое спасибо за урок. Только с пером ничего не получилось, пришлось просто кистью нарисовать.
4
всего оценок: 3
Автор: Sanьko
Добавлено: 25.11.2010 1:21:28
Спасибо за урок, но в тексте есть неточности, в частности слои "дым" и "градиент" оказалось сливать не нужно. Так что
делал по-своему, судите!
5
всего оценок: 4
Автор: Sanьko
Добавлено: 25.11.2010 1:12:52
Спасибо за урок! Но в тексте есть неточности, в частности слои "дым" и "градиент" сливать не надо... Так что сделал посвоему, судите!
4
всего оценок: 2
Автор: Елена Соколова
Добавлено: 24.11.2010 11:43:49
Спасибо! Очень красиво...
5
123456789Последняя(92)
всего оценок: 9
Скачать